Welcome to the Family Echo Q&A forum. In order to ask or answer questions, please ensure you sign in at Family Echo first.
Welcome to Family Echo Q&A, where you can ask questions and receive answers from other members of the community.

In order to ask or answer questions, please ensure you sign in at Family Echo first.

Before asking a question, please check the Frequently Asked Questions page.

FamilyEcho incorrectly lists my relationship as "ex-husband"

0 votes
181 views
I started out with myself, and I added a lot of people including my wife. I found an option to specify relationship type and selected "married". I was then listed as her husband, and she as my wife. OK!
 
Problem: Revisiting these fields I now discover that we are listed as "ex-husband" / "ex-wife" and I can't figure out how to fix that. I also don't know how it happened.
  • I've exported the tree in GEDCOM format and in CSV format. It looks like the error is in my record, but I see no way to fix it:
  • In the CSV format, there's a column "partner" and a column "ex-partner" -- all records are correct except mine which holds the reference to my wife in the "ex-partner" column. 
  • In the GEDCOM export file, I can see a line "1 FAMS @F6@" where "F6" is the reference to my wife; but I don't see anywhere in GEDCOM that specifies the relationship type, specifically the erroneous "ex-" part.

Update: I found my marriage lines in the end of the GDECOM file where the and noticed a line reading "2 TYPE Ending" underneath "1 EVEN". To my untrained eye, this seems to be the culprit - is it indicating that the marriage is noted as ending? That's not actually the case, but I can't see how I can correct it in the web application. 

As I've already shared this tree with family members, I'd rather not hand-edit the GEDCOM file and upload it into a new tree. (I could actually do that, just to see if it fixes the issue! But I wouldn't like to keep it as the new master tree.) edit: Nope, didn't fix it. What else can I do?

asked Jul 7, 2015 by torbengb (160 points)
edited Jul 7, 2015 by torbengb

1 Answer

+1 vote
 
Best answer
It looks like to me that you may have entered the partner relationship as an ex-partner. If that is the case, go to "Add partner/ex" and there should be an option to "Set Partner to <Name>" where name is the name of the partner that you want to remove the "ex" from. Hope this helps.
answered Jul 7, 2015 by icemandeaf (580 points)
selected Jul 7, 2015 by torbengb
Yes, I first removed all relationship information and then saved, then I did what you said. Apparently something was incorrectly "stuck" in the existing relationship and removing it completely got rid of that.
...